excel-tip 7

Bij het invoeren van een lijst (bijvoorbeeld namen) is het handig als bij iedere nieuwe regel automatisch het nieuwe volgnummer verschijnt. Plaats daarvoor in cel A1 het cijfer 1 en in cel A2 de volgende formule: =ALS(B3=””;””;A2+1).

De formule “kijkt” of cel B3 gevuld is. Zo nee, dan gebeurt er niets. Zo ja, dan plaatst Excel de waarde van A2 in de cel, verhoogd met 1. Deze formule moet hierna nog doorgevoerd worden tot en met cel A12.

Automatische nummering 2

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *