excel-tip 11

Bij een lijst met namen en scores is het prettig als er rangnummers verschijnen voor de tabel. Echter bij gedeelde plaatsen (dat heet ex aequo) moet de nummering niet doorlopen. Na de gelijke scores moet de telling wel weer de correcte nummering “oppakken”:

Plaats in cel A2 de formule =ALS(C2=””;””;1). Als er geen score staat hoeft er ook geen nummer te verschijnen.

De formules in de cellen A3:A12 zijn afwijkend van deze eerste formule.

Plaats in cel A3 de formule =ALS(C3=C2;””;RANG(C3;$C$2:$C$12)). Nu krijgen de namen met gelijke standen alle hetzelfde rangnummer en de telling verloopt daarna weer correct!